Integrations Service Distripuption

Incident Report for Veles

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 14:29 UTC

Monitoring

Downstream Cloud Providers (AWS) are causing service degradation issues for several of our Integration points (Salesforce). Users may see intermittent errors while attempting to interact with these services.
Posted Oct 20, 2025 - 14:07 UTC
This incident affected: Integrations (Salesforce, Hubspot, etc).